User Login


Sie sind noch nicht eingeloggt!

     anmelden |  registrieren

Termine


08. - 10.12.2014: Frankfurt |
PLC2 - Video Signal Processing

08. - 12.12.2014: Freiburg |
PLC2 - Expert FPGA Schaltungstechnik

08. - 10.12.2014: Mnchen |
PLC2 - Compact ZYNQ for HW Designers

Boards


Spartan 6 FPGA SP605 Evaluation Kit (XC6SLX45T-FGG484)
    

Links


FPGA Hersteller:  Altera
Xilinx
Lattice
FPGA Schulungen:  PLC2
El Camino
Trias
Weiteres:  VHDL ORG

Literatur


Dieter Wecker

Prozessorentwurf

Jahr: 2015
ISBN-10: 3110 4029 63

Solid Polygon Pour

Alle Fragen rund um die Arbeit mit Altium Designer

Solid Polygon Pour

Beitragvon bitzi89 » Di 16. Sep 2014, 08:34

Moin zusammen!

Ich möchte mit dem "Polygon Pour"-Werkzeug eine ausgefüllte Fläche erstellen. Unter Anderem für z.B. die Massefläche. Mein Problem ist, dass nur die Umrisse des Polygons erstellt werden, obwohl ich solid als Fill Mode angegeben habe? Das passiert auf jedem Layer mit allen Einstellungen (zumindest so viele wie ich ausprobiert habe...). Muss ich woanders noch eine Einstellung machen, damit das Polygon ausgefüllt wird? Habe mal einen Scrennshot mit den Einstellungen und dem Resultat angehangen.

Vielen Dank!

Gruß
bitzi89

P.S.: Bin noch relativ neu bei Altium und nutze Altium 2014.
Settings Polygon
bitzi89
 
Beiträge: 1
Registriert: Mo 15. Sep 2014, 21:46

Re: Solid Polygon Pour

Beitragvon eilert » Di 23. Sep 2014, 11:22

Hi,
Bei EAGLe ist (war?) das ähnlich mit den Poligon Flächen.
Man sieht nur die Umrisse.
Erst beim Ausdrucken, bzw. im Gerber-Output wurden die dann gefüllt.

Hast du mal 'nen Output-Preview oder etwas ähnliches gemacht?

Viele Grueße
Eilert
eilert
 
Beiträge: 72
Registriert: Fr 15. Jun 2012, 09:22


Zurück zu Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron